Increased Error Rates on DPv2

Incident Report for Alvys

Resolved

This incident has been resolved.
Posted Sep 08, 2026 - 21:01 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Sep 08, 2026 - 21:00 UTC

Investigating

We are currently investigating reports of higher than normal latencies on the Dispatch Planner V2 and in some cases timeouts.
Posted Sep 08, 2026 - 16:44 UTC
This incident affected: Web Portal (app.alvys.com).