EDI Ingestion Delays

Incident Report for Alvys

Resolved

From our monitoring stack we can confirm that the issue is resolved.
Posted Apr 28, 2026 - 16:25 UTC

Update

We are continuing to monitor for any further issues.
Posted Apr 28, 2026 - 15:46 UTC

Monitoring

EDI ingestion failed for five customer accounts in the US region due to unresolved dependencies after a recent code change removed connections to the legacy LoadTender component.

We identified the cause as a dependency injection resolution failure triggered by EDI ingestion requests. The problematic code change was rolled back at 15:39 UTC, restoring EDI ingestion functionality for affected customers.

AS2 traffic is operating normally again, and SFTP was not impacted due to retry policies. We are monitoring to ensure stability.
Posted Apr 28, 2026 - 15:46 UTC

Identified

We have identiifed an issue with delayed EDI tender ingestion.
Posted Apr 28, 2026 - 15:40 UTC
This incident affected: EDI Platform.